Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#5193 closed enhancement (duplicate)

Wiki should allow "moving" pages around

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I would like to move wiki pages (essentially renaming them).

Two ways i see you can handle moving the page:

  1. Delete the old, add the new, and update all references to the old page name in all wiki pages.
  2. Add the new, link the old to the new, and optionally update references.

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Component: generalwiki
Resolution: duplicate
Status: newclosed
Type: defectenhancement

Duplicate of #1106.

Please search for existing tickets before submitting a new one

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.