Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#5078 closed enhancement (duplicate)

Make ticket keyword field optional

Reported by: jdthood@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

At our site we don't assign keywords to tickets. To clean up the display of ticket information we would like to hide the unused "Keywords:" field.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Exact duplicate of #3281 ;-)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.