Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#5065 closed defect (duplicate)

authz isn't working when repository_dir isn't root

Reported by: m.trunner@… Owned by: Christian Boos
Priority: normal Milestone:
Component: version control/browser Version: 0.10.3.1
Severity: normal Keywords: authz repository_dir
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hello,

I have a problem with authz. My project is in a subtree of a repository. When I set repository_dir to the start of my project (which isn't the root of the repository) Trac used the rules for the root and not for the subtree. The effect is the rule for / is only I can read and write so, no body can brows the repository. The correct rule (every one can read this subtree) isn't used.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 15 years ago

Resolution: duplicate
Status: newclosed

Likely a duplicate of #2477.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.