Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#5053 closed enhancement (duplicate)

Change History of Tickets

Reported by: anonymous Owned by: Jonas Borgström
Priority: lowest Milestone:
Component: ticket system Version: 0.10.3.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

The list of change history shoud be in decrest order time, its menas more usable.

ps: I'm not write in english very well :)

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Milestone: 0.10.4
Resolution: duplicate
Status: newclosed

Duplicate of #3360.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.