Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4986 closed defect (duplicate)

Account creation at Adium does not worl

Reported by: alan+trac@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Emmanuel Blot)

I have been led here because in order to create a ticket in Adium, I have to create an account. When I try to create an account, I get the following webpage

Traceback (most recent call last):
  File "/usr/local/lib/python2.4/site-packages/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/local/lib/python2.4/site-packages/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "build/bdist.linux-i686/egg/acct_mgr/web_ui.py", line 302, in process_request
  File "build/bdist.linux-i686/egg/acct_mgr/web_ui.py", line 53, in _create_user
  File "build/bdist.linux-i686/egg/acct_mgr/api.py", line 98, in set_password
  File "build/bdist.linux-i686/egg/acct_mgr/htfile.py", line 70, in set_password
  File "build/bdist.linux-i686/egg/acct_mgr/htfile.py", line 104, in _update_file
  File "/usr/local/lib/python2.4/fileinput.py", line 101, in input
    raise RuntimeError, "input() already active"
RuntimeError: input() already active

The password used was zqptrvadium9746 with a user name of alanclifford and an email address of alan+adium@…

As I cannot raise the ticket at adium, perhaps you could pass on the information

  PID COMMAND      %CPU   TIME   #TH #PRTS #MREGS RPRVT  RSHRD  RSIZE  VSIZE
17376 Adium       49.6%  6:42.10   1     9   519  11.5M  27.8M   272K   145M 
    0 kernel_tas  39.7%  7:58:12  43     2  1551  11.7M     0K  56.1M   810M 
17388 top          9.0%  1:21.94   1    17    26   336K   492K   720K  27.1M 
  820 WindowServ   0.9% 16:08.73   2   160   352  4.84M+ 28.6M+ 28.1M+  193M+
2

As you can see, adium is using almost 50% of cpu. But I have quit adium! And I can launch adium again and get another pid. This problem seems to occur when I sleep the computer by closing the lid. On opening the lid, adium restarts. Quitting adium appears to quit but in fact leaves the cpu eating process thrashing away.

System details are powerbook g4, osx 10.3.9, adium 1.0.1.

Alan Clifford

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #4983

Adiumx.com admins are aware of this issue, and are working on it.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.