Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4957 closed enhancement (duplicate)

Add "last modified" field to the Custom Query

Reported by: l.usherwood@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: search system Version:
Severity: normal Keywords: custom query
Cc: Branch:
Release Notes:
API Changes:

Description

USE CASES:

  1. You've been out of the office for a week and want to catch up with recent developments and/or discussions.
  2. Locating bugs you've have recently edited. You change a whole bunch of tickets and then realize you've set one field incorrectly. Querying the field is no good, it brings up many false positives.

SUGGESTION:

Could "last modified" be added to the list of fields available in a Custom Query?

I imagine that two date fields would be required (To and From), both of which are optional. Leaving either blank means no limit is imposed.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2288.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.