Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 7 years ago

#494 closed defect (worksforme)

view changes from date increases on update

Reported by: vittorio Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

every time i click on the update button in timeline, the "view changes from date" increases by one day. i.e.: i click on the timeline tab, the "view changes from date" is set to 05/31/04. clicking on update the date changes to 06/01/04, clicking again it changes to 06/02/04 and so on. clicking again the timeline tab it resets to 05/31/04.

this happens with both firefox/linux and konqueror. using r685

Attachments (0)

Change History (7)

comment:1 by Jonas Borgström, 15 years ago

Status: newassigned

comment:2 by Jonas Borgström, 15 years ago

Fixed in [813].

comment:3 by Jonas Borgström, 15 years ago

Resolution: fixed
Status: assignedclosed

comment:4 by vittorio, 15 years ago

i still get same problem. fwiw, date tells me:

vmdebian:~/install/trac/trac_latest# date -R
Thu, 15 Jul 2004 00:07:38 +0200

some ppl at #trac couldnt reproduce. does anyone else get this ?

comment:5 by vittorio, 15 years ago

Resolution: fixed
Status: closedreopened

comment:6 by vittorio, 15 years ago

Resolution: worksforme
Status: reopenedclosed

ive got this problem on vmware/debian woody. i dont get it anymore after installing trac on real hardware/debian sarge. since none could reproduce on #trac (and no comment on the ticket) i close this one. please reopen if someone can reproduce.

comment:7 by Christian Boos, 7 years ago

Milestone: 0.8

(clearing report:35)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.