Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#474 closed defect (fixed)

Wrong Timeline view in Changeset [639]

Reported by: ivo.looser@… Owned by: Christopher Lenz
Priority: highest Milestone: 0.8
Component: timeline Version: devel
Severity: critical Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

The Changeset [639] display the Teimeline not well. The bottom of the Page has some empty Timeline Items.

Internet Explorer 6.0 xpsp1

Attachments (2)

Timeline-Wrong.gif (23.1 KB ) - added by Ivo Looser 15 years ago.
view from Wrong Timeline
timeline_474.html (5.7 KB ) - added by vittorio 15 years ago.
html file saved when this happend

Download all attachments as: .zip

Change History (8)

by Ivo Looser, 15 years ago

Attachment: Timeline-Wrong.gif added

view from Wrong Timeline

comment:1 by daniel, 15 years ago

Owner: changed from daniel to Jonas Borgström
Priority: normalhighest
Severity: normalcritical
Status: newassigned

comment:2 by vittorio, 15 years ago

im getting this too with konqueror 3.2.2 and IE5.0, not with firefox. it looks exactly the same like in the screenshot attached (konq and IE). its hard to find out what triggers this. it happens with wiki-change symbols and ticket symbols. ive seen it on different trac instances. i think it depends on what is shown on the last date in the timeline. it doesnt always happen, but its 100% reproducible when i find a case where it happens. i cant reproduce this with trac 0.7 (tried to reproduce it on projects.edgewall.com)

debian woody, python 2.1, clearsilver 0.9.7, trac r690

by vittorio, 15 years ago

Attachment: timeline_474.html added

html file saved when this happend

comment:3 by Christopher Lenz, 15 years ago

Owner: changed from Jonas Borgström to Christopher Lenz

comment:4 by vittorio, 15 years ago

[697] and [698] did fix this here on trunk.

comment:5 by Christopher Lenz, 15 years ago

Resolution: fixed
Status: assignedclosed

comment:6 by Christopher Lenz, 15 years ago

Milestone: 0.7.10.8
Version: 0.7devel

This doesn't actually seem to be a problem in the 0.7-stable branch.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.