Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4713 closed enhancement (duplicate)

Use display name instead of username on tickets with restrict_owner

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When using the restrict_owner option, the selection list displays usernames. In some environments the username is not easily equated with the user so it would be more helpful to show the display name of the user.

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #3737

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.