Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4679 closed enhancement (duplicate)

Subscribe feature for pages in Trac

Reported by: jdelmerico@… Owned by: Jonas Borgström
Priority: high Milestone:
Component: wiki system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

ref: Closed ticket #379

The subscribe feature referenced in the previously closed ticket allows a user to 'subscribe' to a page. This is a very common feature for a wiki tool and it heavily used during collaboration.

The feature would send an e-mail to a user when a page they have subscribed to changes. The e-mail would at a minimum contain a link to the changed page. Ideally it would include the date/time and user that made the change along with any notes included with the change.

RSS is inadequate b/c it is based on pull vs push technology and if the site is behind HTTPS it is incumbent on the tool to authenticate for pulling updates.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1660.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.