Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#4591 closed enhancement (duplicate)

use "time line" script javascript to scroll time line

Reported by: shimon@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

in the internet there is a script called timeline like make a two framed window(dith a div tag style overflow scroll) atop frame will be large and contain the timeline as now and in the bottom frame it will be narrow and contain the time line component javascript

it would look cool to drag atime line and see the text scrolling up or down http://simile.mit.edu/timeline/

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #3362. Searching for "http://simile.mit.edu/timeline/" would've found other previous requests for this.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.