Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4553 closed enhancement (duplicate)

map subversion user names to display names

Reported by: gunnar Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It would be cool if it would be possible to map subversion usernames to display (full) names in the browser.

For example, we authenticated in Apache using an LDAP repository for both - subversion and trac. Currently (using 0.11dev) only the logon name is displayed almost everywhere. Instead of the login name, the full name could be displayed.

Attachments (0)

Change History (2)

comment:1 by anonymous, 16 years ago

Or just display full user names in tooltips?

comment:2 by ThurnerRupert, 16 years ago

Resolution: duplicate
Status: newclosed

seems to be a duplicate of #3737.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.