Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4491 closed enhancement (duplicate)

Protect e-mail addresses from spambots

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Trac is very good. I think you can enhance it a little, protecting e-mail addresses from spambots. For instance this e-mail address in the bottom can easily be caught by a spambot at any time: http://trac.edgewall.org/wiki/WikiFormatting

I suggest using the same javascript to protect e-mail addresses on Trac. For instance this e-mail address can't be caught by a spambot: http://docs.pcbsd.org/guide/ it uses a javascript.

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #153.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.