Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#4477 closed defect (duplicate)

Ticket dependencies

Reported by: lroland@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10.3
Severity: normal Keywords: Ticket Dependencies
Cc: Branch:
Release Notes:
API Changes:

Description

Support for a ticket dependencies system in the style of:

  • Ticket X is dependent of ticket Y to be completed before it can precede
  • Overview of tickets in the milestone view must support showing tickets via a dependency graph

Such a system will help managers of large software system allot since only sorting tickets by severity does not always capture the real work flow. A dependency graph on the other hand shows what needs to be done and in what order.

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #31. Please be sure to try the search feature to look for similar tickets.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.