Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4406 closed enhancement (duplicate)

Provide a "real repository link" within the browser

Reported by: ilias@… Owned by: Christian Boos
Priority: normal Milestone:
Component: version control/browser Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Trac browser should display an informative link to the real location of a repository, thus users which browse the repository can copy this location immediately.

The mapping could be provided within the trac.ini:

[repository]
url = http://svn.domain.org/svn

issue raised from a user within this thread

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 13 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1781.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.