Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4395 closed enhancement (duplicate)

Long files and 'View changes' button

Reported by: anonymous Owned by: Christian Boos
Priority: normal Milestone:
Component: version control/browser Version: 0.10.2
Severity: minor Keywords: layout
Cc: Branch:
Release Notes:
API Changes:

Description

When viewing files under Browse Source, the 'View changes…' button is at bottom of the page. This is quite annoying if the file I am viewing is very long. I have to scroll to bottom of page, to get to the button.

Is it possible to move View changes button to top of the page? Or better yet, have two View changes -buttons, one at top and one at bottom.

Attachments (0)

Change History (3)

comment:1 by Christian Boos, 13 years ago

Keywords: layout added
Milestone: 1.0
Severity: trivialminor

Related to #2626. If we do it, we'd need to do that consistently.

Note that we already do something like that for Page/Ticket History and Revision log views.

comment:2 by sid, 13 years ago

Looks like a duplicate of #2095, which requests to have redundant action controls on pages that grow too big.

comment:3 by Christian Boos, 13 years ago

Milestone: 1.0
Resolution: duplicate
Status: newclosed

Right, duplicate of #2095.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.