Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#4351 closed defect (duplicate)

Subversion / Trac Out of Sync

Reported by: jeffcorbets@… Owned by: Christian Boos
Priority: high Milestone:
Component: version control Version: 0.10.2
Severity: major Keywords: subversion, timeline, sync
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Every few days, my Trac site does not seem to sync with the latest checkins in the Subversion repository. You can see the Trac site at: http://cobalt.corbets.net/trac/TargetTracking/ Going to the timeline reports and error that changeset 17 could not be found, and the browse source reports revision 16 to be the latest. In reality, the repository is at revision 18. Reloading the timeline or browse source may work, but is not a viable workaround. I ran a trac-admin . resync and it sync'd successfully, but I still have the problem.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 15 years ago

Milestone: 0.10.3
Resolution: duplicate
Status: newclosed

Duplicate of #4132. We should really make a release, shouldn't we? ;)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.