Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4330 closed enhancement (duplicate)

viewing user who last changed page on Recent Changes

Reported by: chuckssmith@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.9.6
Severity: minor Keywords: Recent Changes
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hi, I have been using wikis for years and noticed that on Trac's Recent Changes page it does not list who last edited the page. Is there an easy fix to show this? I noticed it does not show which user most recently edited a wiki page on Trac 0.10.2 as well.

Thanks, Chuck

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #2189, where you can find some explanations about how things are like that. You should eventually follow-up there if you have some ideas about how we could improve things.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.