Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4308 closed defect (duplicate)

branch + ticket versioning: one ticket with multiple version/milestone

Reported by: moo.lighttpd@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

  1. we should be able to can create branch graph, adding each "version" to specified branch.
  2. in ticket system, in /newticket, show all active branches, with version/milestone can be selected.
    "Stable" Version: [    ] Milestone: [     ]
    "Devel"  Version: [    ] Milestone: [     ]
    

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4298.

Please follow-up there.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.