Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4278 closed enhancement (duplicate)

add structured data

Reported by: ittayd@… Owned by: Jonas Borgström
Priority: high Milestone:
Component: general Version: 0.10.2
Severity: normal Keywords: structures roundup reference xref
Cc: Branch:
Release Notes:
API Changes:

Description

It would be great if I could add structures to trac. for example a FAQ structure contains a question field and an answer field. Then, I would like to have a page where I can list all question fields from all FAQ structs and have them linked to the FAQ item itself. Then, the issue tracking system can just be a default structure. of course all text fields should be "wikiable"

Maybe integrating with roundup.sf.net? It is implemented in python and enables structured data (including references to other items), but no wiki.

Attachments (0)

Change History (2)

comment:1 by anonymous, 13 years ago

also see xwiki

in reply to:  1 comment:2 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Replying to anonymous:

also see xwiki

and as such, duplicate of #3911

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.