Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4157 closed defect (duplicate)

Unable to opne new ticket

Reported by: delaroca@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10b1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Christian Boos)

Traceback (most recent call last):
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 335, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 220, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.3/site-packages/trac/ticket/web_ui.py", line 109, in process_request
    del req.args['owner']
KeyError: 'owner'

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Description: modified (diff)
Resolution: duplicate
Status: newclosed
Version: 0.100.10b1

Duplicate of #3640, so you probably have Trac 0.10b1 or earlier.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.