Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#4133 closed defect (duplicate)

login error

Reported by: anonymous Owned by: Jonas Borgström
Priority: highest Milestone:
Component: general Version: 0.10
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Alec Thomas)

Internal error when clicking 'login':
Traceback (most recent call last):
  File "/opt/local/lib/python2.4/site-packages/trac/web/main.py", line 356, in dispatch_request
    dispatcher.dispatch(req)
  File "/opt/local/lib/python2.4/site-packages/trac/web/main.py", line 224, in dispatch
    resp = chosen_handler.process_request(req)
  File "/opt/local/lib/python2.4/site-packages/trac/web/auth.py", line 95, in process_request
    self._do_login(req)
  File "/opt/local/lib/python2.4/site-packages/trac/web/auth.py", line 116, in _do_login
    assert req.remote_user, 'Authentication information not available.'
AssertionError: Authentication information not available.

Attachments (0)

Change History (2)

comment:1 by Noah Kantrowitz (coderanger) <coderanger@…>, 16 years ago

Resolution: duplicate
Status: newclosed

Please read http://trac.edgewall.org/wiki/TracFaq#WhataboutthisAuthenticationinformationnotavailable.error. In general setup questions should be directed to the MailingList or IrcChannel.

Duplicate of #3839.

comment:2 by Alec Thomas, 16 years ago

Description: modified (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.