Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 13 years ago

#413 closed defect (duplicate)

Installing on Windows, drive other than C:

Reported by: daragh@… Owned by: daniel
Priority: normal Milestone:
Component: admin/console Version: 0.7
Severity: major Keywords: windows
Cc: Branch:
Release Notes:
API Changes:

Description

trac-admin initenv will not correctly sense that it is being run on the D: drive, and so the defaults are incorrect, and the wiki will not load properly

Attachments (0)

Change History (3)

comment:1 by daragh@…, 15 years ago

This also has the effect that any python files that have "#!c:\Python23\python.exe" at the beginning will not work (specifically trac.cgi)

comment:2 by daragh@…, 15 years ago

siteconfig.py also incorrectly shows c:

I noted a reference to distutils in other ticket (367), which this can be merged with.

comment:3 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #367.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.