Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4095 closed defect (duplicate)

Discussion citation joins text into one big paragraph

Reported by: sid Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I copied an email to the ticket body, and quoted the email using the normal citation marks (">", ">>", etc).

The parser merges all lines on the same level into the same paragraph, making my long paragraph hard to read.

For example, this:

> test_line_1
>
> test_line_3

renders as:

test_line_1

test_line_3

Attachments (0)

Change History (3)

comment:1 by sid, 13 years ago

It makes sense to merge consecutive lines of text due to copy and paste fun, but when there is a blank ">" line between lines of text, can that be used as an indicator of a break?

comment:2 by sid, 13 years ago

#4354 was marked as duplicate of this ticket. It also noted that if WikiFormatting is used in the reply section, it is not displayed correctly either.

comment:3 by sid, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4235.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.