Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4091 closed defect (worksforme)

Unsupported version control system "svn"?

Reported by: toan Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

when i create an environment i don't see tab "Browse Source" tell me the way to solve it?

Attachments (0)

Change History (1)

comment:1 by sid, 16 years ago

Resolution: worksforme
Status: newclosed

Dupe of #3844, so copying cboo's comment from there:

You probably made some changes to your PYTHONPATH.

Check with the python command line (using the same environment in which you run Trac and get the above error):

$ python
>>> from svn import core
>>>

Further support for installation issues can be obtained on the MailingList.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.