Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4082 closed defect (duplicate)

Internal Error when Trying to Delete a custom report.

Reported by: Ben W Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.3
Severity: normal Keywords: delete custom report
Cc: benw@… Branch:
Release Notes:
API Changes:

Description

This bug is reproducible. When trying to delete a custom report we received this Error:

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/modpython_frontend.py", line 206, in handler
    dispatch_request(mpr.path_info, mpr, env)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 139, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 107, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.4/site-packages/trac/ticket/report.py", line 115, in process_request
    self._render_confirm_delete(req, db, id)
  File "/usr/lib/python2.4/site-packages/trac/ticket/report.py", line 198, in _render_confirm_delete
    req.hdf['report'] = {
AttributeError: 'module' object has no attribute 'row'

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Priority: highnormal
Resolution: duplicate
Severity: majornormal
Status: newclosed

Well, actually this is a duplicate of #3246 (please search the ticket database before submitting a new ticket, it take a couple of seconds and save time…).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.