Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4075 closed defect (duplicate)

Ticket attachments never appear in notification emails

Reported by: stepan@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When a patch is attached to a ticket, this patch is not attached to the notification mail that gets sent out. There seems to be no option to configure this either.

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Milestone: 0.10.1
Resolution: duplicate
Status: newclosed

Duplicate of #2259.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.