Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4004 closed enhancement (duplicate)

Sub-milestones

Reported by: eh@… Owned by: Christopher Lenz
Priority: normal Milestone:
Component: roadmap Version: 0.10
Severity: major Keywords: hierarchy
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Christian Boos)

Currently you cannot group or connect milestones. A really nice feature would be that you could create sub-milestones for a milestone and also define relations between milestones (successor/predecessor etc.). This would allow a Gant-view of the Roadmap for the project.

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 13 years ago

Description: modified (diff)
Keywords: hierarchy added
Milestone: 1.0
Severity: normalmajor

See also the discussion related to SubTickets.

It would certainly make sense to have some kind of hierarchy in the milestones. As we know that milestones are often "abused" as releases, it would be nice to be able to capture the natural relationships between releases in milestones as well (e.g. "Roadmap for 0.10" showing 0.10 and all the 0.10.x milestones).

comment:2 by Christian Boos, 13 years ago

Milestone: 1.0
Resolution: duplicate
Status: newclosed

Actually a duplicate of #2344.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.