Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#3822 closed enhancement (duplicate)

Start and end dates for tickets

Reported by: s.e.latham@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.10
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Hi, We have been using trac very successfully for the NERC Datagrid project (http://ndg.nerc.ac.uk). We use it for collaborative distributed project management as well as system development and code repository. I work for the British Atmospheric Data Centre, http://badc.nerc.ac.uk, and they are about to adopt trac for their project management too. We have found the need to add some custom fields of start and end date for tickets to enable better task/issue control. This does complicate reporting however as custom fields seem to be text only. We would like them to be a validated date format. I would envisage this would be generally useful. Would it be possible to have these as standard ticket fields in a date format?

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1942

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.