Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#3772 closed defect (worksforme)

Using custom query - Next Ticket link sometimes disappears

Reported by: sid@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I've created several custom queries, and links to them on Wiki pages. We use the reports to review tickets closed over the previous week. So the Next Ticket link comes in handy.

When using it, I often close one ticket, and (our network being a little slow) then scroll up to the top of the screen while the form is being POSTed, and open the Next Ticket link in a new tab. Then I use that tab to continue working, and repeat the process.

After I've done this for 8-10 tickets (not able to consistently reproduce, but it happened to me 4 times over 45 tickets), the Next Ticket link disappears from the ticket page, and I have to go back to the original query and start from there.

Attachments (0)

Change History (1)

comment:1 by sid, 14 years ago

Milestone: 0.10.3
Resolution: worksforme
Status: newclosed

We have been using 0.10.0 now since it was released, and I have not seen the problem since. Either it has been fixed or I'm just not bumping into it anymore. I'll close the ticket and reopen if I see it again.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.