Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3732 closed defect (duplicate)

Problem with trac-post-commit-hook

Reported by: sier@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10b1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I have an encoding problem using trac-post-commit-hook. I enter a message like that

Dummy: Test 1 für Post-Commit. Siehe #175.

an i see

Dummy: Test 1 f?\195?\188r Post-Commit. Siehe #175.

after the commit. I don't now where to start fixing this error.

Attachments (0)

Change History (2)

comment:1 by Markus Tacker <m@…>, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1310.

comment:2 by Christian Boos, 13 years ago

So I just added a fix for this ticket on #1310. sier@…, please follow-up there.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.