Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#3553 closed defect (duplicate)

Randomly internal error in 'Timeline' menu, 'argument to += must be iterable'

Reported by: daybreaker12@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: 0.9.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Emmanuel Blot)

I've installed trac 0.9.4 in CentOS(kernel 2.6.9), with Python 2.3. The following error is occurred occasionally(not always), when just clicking 'Timeline' menu.

Error url : http://lint.tattersite.com/timeline


Oops...
Trac detected an internal error:

argument to += must be iterable

Python traceback

Traceback (most recent call last):
  File "/usr/lib/python2.3/site-packages/trac/web/modpython_frontend.py", line 206, in handler
    dispatch_request(mpr.path_info, mpr, env)
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 139, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 107, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.3/site-packages/trac/Timeline.py", line 140, in process_request
    filters)
TypeError: argument to += must be iterable

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 15 years ago

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #2965.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.