Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#3383 closed defect (duplicate)

ticket #3038 still not fixed?

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I still get the issue mentioned #3038, but I am not able to reopen it. Here's the issue: Report execution failed: ERROR: column "modified" does not exist SELECT p.value AS color, t.milestone AS group, (CASE status WHEN 'closed' THEN 'color: #777; background: #ddd; border-color: #ccc;' ELSE (CASE owner WHEN 'pbeigui' THEN 'font-weight: bold' END) END) AS style, id AS ticket, summary, component, status, resolution,version, t.type AS type, priority, owner, changetime AS modified, time AS _time,reporter AS _reporter FROM ticket t,enum p WHERE p.name=t.priority AND p.type='priority' ORDER BY (milestone IS NULL), milestone DESC, (status = 'closed'), (CASE status WHEN 'closed' THEN modified ELSE (-1)*p.value END) DESC

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 16 years ago

Priority: highnormal
Resolution: duplicate
Severity: blockernormal
Status: newclosed

The report doesn't work under PostgreSQL, only under SQLite. Modify it if you like, but we can't (AFAICT) change it in Trac because we can't figure out how to make the SQL compatible between databases.

So, I'm closing this ticket as duplicate of #2123. You could have easily read up on the issue there in the first place, instead of opening yet another “blocker” ticket about the same issue.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.