Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#336 closed enhancement (duplicate)

Change "Component" to a multiple select in tickets.

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.6.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

It may be valuable to associate a ticket with multiple components.

Attachments (0)

Change History (4)

comment:1 by Jonas Borgström, 15 years ago

Milestone: 0.70.8

Not for Trac 0.7 at least.

comment:2 by anonymous, 15 years ago

Milestone: 0.81.0

comment:3 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #221.

comment:4 by Matthew Good, 14 years ago

Milestone: 1.0

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.