Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#3305 closed enhancement (duplicate)

Add "Fix Verified" to Ticket Status

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.5
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Please add a "Fix Verified" status to ticket status. That way there can be better coordination between development and testing teams.

For example, developers can change the ticket status to "Fixed" once they have resolved the problem, and Testers can change the status to "Fix Verified" once the fix has officially been verified.

This way you have a distinction between what developers think (of course your stuff ALWAYS works right?) and what testers actually see (of course they just don't know how to use it correctly right?). Anyways, this dynamic is actually quite healthy in creating quality software.

In all seriousness, I think this is a worthwhile feature to add. Especially in organization that have seperate QA and development teams. Otherwise, how else can developers and testing teams both keep track of the actual status of a bug report? And of course, its just an extra option, so if people don't want to use it, they don't need to.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #3056.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.