Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#3279 closed enhancement (duplicate)

Bug interdependency

Reported by: barbieri@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.5
Severity: normal Keywords:
Cc: barbieri@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Trac should support bug interdependency. Bugzilla has it and it's really useful.

Idea is really simple: have a list of bug one depends on to be allowed to be closed and also inform state changes on dependencies.

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #31 (and #886)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.