Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 7 years ago

#320 closed defect (invalid)

RSS feed for Timeline doesn't work

Reported by: Gilles Vincent Owned by: Jonas Borgström
Priority: high Milestone:
Component: timeline Version: 0.6.1
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

It isn't well formatted . Here is The error I obtain : {{ XML Parsing Error: not well-formed Location: http://projects.edgewall.com/trac/timeline/?daysback=90&max=50&format=rss Line Number 438, Column 47: <author>Nicolas Girard <nicolas.girard@…></author> }} The error seems to be produced by the '@' character.

To reproduce, go to http://projects.edgewall.com/trac/timeline/?daysback=90&max=50&format=rss

Attachments (0)

Change History (4)

comment:1 by anonymous, 16 years ago

Problem is actually that the < and > characters aren't correctly escaped for XML.

comment:2 by daniel, 16 years ago

Milestone: 0.6.20.7

comment:3 by daniel, 16 years ago

Resolution: invalid
Status: newclosed

The problem described was improper entity escaping (the '<' and '>' characters).

This was fixed in [439].

comment:4 by Christian Boos, 7 years ago

Milestone: 0.7

(clearing report:35)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.