Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#3070 closed enhancement (duplicate)

rss-feed appendix

Reported by: j.krieger[at]szene1.at Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.5
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

adding support for informing developer about new comments in the task which was assigned to him.

Attachments (0)

Change History (3)

comment:1 by anonymous, 16 years ago

I believe you are looking for the ticket_show_details TracIni option. Than you can set the appropiate options on the timeline to get the rss feed you are wanting. It would be a global rss feed and not just the tickets assigned to the user.

comment:2 by sid, 16 years ago

Component: generalticket system

I don't believe that is what the reporter was asking for, but it does sound similar to the request in #1291 (which was to show all changes except the owner). That was closed as wontfix.

comment:3 by sid, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #642.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.