Edgewall Software
Modify

Opened 16 years ago

Closed 15 years ago

#3032 closed enhancement (duplicate)

More informative user names

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

User logins for some systems can be quite cryptic especially in large companies were a user ID might be in the form of x123456 which can make it hard for someone reviewing tickets, timeline, etc to know who made what change without memorizing IDs or looking the IDs up.

Since there is already a place for a user to enter his/her name under settings it would be nice if it was optional for these names to appear in all places where usernames are displayed. Instead of just displaying “username” it could be displayed as “username (name)”

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 16 years ago

Milestone: 0.10

comment:2 by sid, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #3737.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.