Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#293 closed defect (fixed)

First letter of first directory is stripped.

Reported by: jon@… Owned by: Jonas Borgström
Priority: normal Milestone: 0.7
Component: version control/browser Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When using the browser view under Python 2.2 the first letter of the first directory (after root) will be stripped, causing clicking that link to tell you that the directory doesn't exist.

Examples:

root/test2 ⇒ root/est2 root/andromeda ⇒ root/ndromeda

Attachments (0)

Change History (5)

comment:1 by Jonas Borgström, 16 years ago

Have you tested the latest trunk version?

comment:2 by jon@…, 16 years ago

That was happening on latest trunk (r454), which appears to be still be current.

comment:3 by Jonas Borgström, 16 years ago

Milestone: 0.7

That's strange, I thought I fixed that in [452]. I can't reproduce this…

comment:4 by Jonas Borgström, 16 years ago

Do anyone else experience this?

comment:5 by jon@…, 16 years ago

Resolution: fixed
Status: newclosed

Seems to be working now.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.