Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#2843 closed defect (fixed)

Login broken on > r2954

Reported by: Markus Tacker <m@…> Owned by: Christopher Lenz
Priority: high Milestone: 0.10
Component: web frontend/mod_python Version: devel
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

If I use r2962 the login dialog pops up and after I submit it the box does not pop up again but I keep beeing anonymous.

With r2954 it works as expected.

Attachments (0)

Change History (5)

comment:1 by Christian Boos, 16 years ago

For me, it works with tracd, at least. Can you be more specific about your environment?

comment:2 by Christopher Lenz, 16 years ago

Component: generalmod_python frontend
Milestone: 0.10
Owner: changed from Jonas Borgström to Christopher Lenz
Priority: normalhigh
Status: newassigned

I'm able to reproduce this, will try to find the problem and fix…

comment:3 by Christopher Lenz, 16 years ago

Looks like something's wrong with the cookies… still investigating.

comment:4 by Christopher Lenz, 16 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [2963].

comment:5 by Markus Tacker <m@…>, 16 years ago

Thanks a lot. It works again.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.