Edgewall Software
Modify

Opened 14 years ago

Closed 13 years ago

#2758 closed enhancement (duplicate)

next - previous links also on the bottom of tickets

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.3
Severity: trivial Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

it would be nice to have the previous - next links also on the bottom of the tickets. usually you just edit some status or comment and you go to the next ticket. next-prevous on the bottom would prevent the user from constant scrolling.

Attachments (0)

Change History (1)

comment:1 by sid, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2095.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.