Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2753 closed enhancement (duplicate)

Disable svn support during initenv

Reported by: anonymous Owned by: Christopher Lenz
Priority: normal Milestone:
Component: version control Version: 0.9.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I have installed trac to managed a project where the source control is clearcase. I have to patch trac source to disable any reference to svn

Attachments (0)

Change History (2)

comment:1 by anonymous, 14 years ago

Type: defectenhancement

comment:2 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #156, fixed in trunk.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.