Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2689 closed defect (duplicate)

preceding space in front of a milstone name causes unexpected roadmap output

Reported by: bonczek@… Owned by: Christopher Lenz
Priority: normal Milestone:
Component: roadmap Version: 0.8.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

By accident I had a preceding space in front of one my milestones in Trac. I assigned a bunch of tickets to the erroneous milestone and everything worked fine. However, when I went to view my milestones in the Roadmap view, none of the tickets appeared to be added to the milestone. The tickets were still bound to the milestone if I viewed the "View By Milestone" report, but for some reason they did not show up in the Roadmap. Removing the preceding space from the milestone name fixed all of the Roadmap issues.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1344.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.