Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2637 closed enhancement (duplicate)

Display closed tickets (numbers) with a strike out font

Reported by: trac@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: 0.9.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

In the TimeLine view, closed tickets are marked with a special icon. Throughout the whole trac, closed tickets are displayed strike out. Wouldn't it make sence to stick to this display metaphor also in the TimeLine?

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 14 years ago

Resolution: duplicate
Status: newclosed

Dupe of #991

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.