Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 20 months ago

#2624 closed enhancement (invalid)

Add ability to select ticket owner from a drop-down list

Reported by: tomek.piatek@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When creating a new ticket or changing an existing one it would be very helpful if one could select the value for "Assign to" filed from a drop-down box.

Attachments (0)

Change History (3)

comment:1 by Emmanuel Blot, 14 years ago

Resolution: invalid
Status: newclosed
Summary: AAdd bility to select ticket owner from a drop-down listAdd ability to select ticket owner from a drop-down list

Duplicate of #222, #1783.

Closing as invalid as the feature already exists.

comment:2 by anonymous, 20 months ago

If it exists why don't I see it? Could you at least tell us where to find this instead of just closing this ticket. Apparently it is not clear to users.

in reply to:  2 comment:3 by Ryan J Ollos, 20 months ago

Replying to anonymous:

If it exists why don't I see it? Could you at least tell us where to find this instead of just closing this ticket. Apparently it is not clear to users.

You apparently haven't read the documentation. If you still have trouble after reviewing TracTickets, ask on the MailingList.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.