Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 6 years ago

#2607 closed defect (duplicate)

Can't get RSS feeds if I use the provided url while authenticated in trac as any user

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.2
Severity: normal Keywords:
Cc: dserodio@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Ryan J Ollos)

  1. Login as any user into trac
  2. Subscribe to any provided RSS feed from your favorite RSS client.
  3. See how you are unable to get the feed.

Actually the only RSS Reader working for me in this case is "Akregator" (from KDE). I have tried OmeaReader, Attensa Plugin for Outlook, also SharpReader and RssFeeder. None of them are able to deal with the feed. It seems to me like an authentication or cookie related problem.

May be is not your fault (works for Akregator) but it would be nice if most of the people I work with are able to get RSS feeds as authenticated trac users.

Currently we are allowing the anonymous user to do more than it should. Not a very good idea.

thanks for your work.

Attachments (0)

Change History (3)

comment:1 by dserodio@…, 15 years ago

Cc: dserodio@… added

comment:2 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is basically a duplicate of #540.

comment:3 by Ryan J Ollos, 6 years ago

Description: modified (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.