Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#2579 closed enhancement (duplicate)

trac-admin without arguments produces very wide help message

Reported by: ianb@… Owned by: daniel
Priority: low Milestone:
Component: admin/console Version: 0.9.2
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When you run "trac-admin" by itself, it writes out all the commands and then lines up the descriptions of the commands. This creates a very wide response. It would be nicer to simply show:

initenv
  Create and initialize a new environment
initenv <projectname> ...
  Create and ...

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 16 years ago

Resolution: duplicate
Status: newclosed

This is a dupe of #2496.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.