Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2552 closed defect (duplicate)

Browser's page remains stuck with hourglass

Reported by: anonymous Owned by: Jonas Borgström
Priority: high Milestone:
Component: ticket system Version: 0.9.2
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When changes are made to an existing ticket and submitted, an hourglass appears in the browser and nothing appears to happen.

But if the browser's cancel button is eventually clicked and the same ticket is viewed later, the updates show up.

This is causing us to basically sit around wondering if we've waited long enough before clicking cancel in the browser, and then searching for the same ticket to see if the changes got saved.

I confirmed that "smtp_enabled = false" in my trac.ini.

Server:

  • Debian 3.1
  • Trac 0.9.2

Client:

  • Windows 2000sp4
  • Opera 8.51

Attachments (0)

Change History (4)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1969. /me thinks this is a bug in Opera.

comment:2 by anonymous, 14 years ago

Same in my Firefox.

comment:3 by anonymous, 14 years ago

I can reproduce this with my Opera, but not with the Firefox.

comment:4 by mot, 14 years ago

Same in Opera 8.52 and Opera 9 Technology Preview 2.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.