Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2547 closed defect (fixed)

" ", "<" and ">" are displayed in diff viewer.

Reported by: tdkim@… Owned by: Christopher Lenz
Priority: normal Milestone: 0.10
Component: version control/changeset view Version: devel
Severity: normal Keywords: diff viewer
Cc: Branch:
Release Notes:
API Changes:

Description

Hi all.

In diff viewer, "<SPACE>", "<", ">" are displayed as a raw html code.

I tested Trac -r 2707, 2685 and 2684. The revision [2685] is the cause.

Attachments (0)

Change History (3)

comment:1 by Christopher Lenz, 14 years ago

Milestone: 0.9.31.0
Owner: changed from Jonas Borgström to Christopher Lenz
Status: newassigned

comment:2 by Christopher Lenz, 14 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [2711].

comment:3 by Christopher Lenz, 14 years ago

Milestone: 1.00.10

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.